Fatal error: Cannot use FluidTYPO3\Flux\Form\Container\Object as Object because ‚Object‘ is a special class name in

Grund für diese Fehlermeldung ist, dass Sie PHP 7.2 einsetzen. Das Template ist aufgrund der flux-Extension, welche noch nicht mit 7.2 kompatibel ist, daher derzeit nur mit der PHP 7.1 einsetzbar.

Sven Wappler

Webentwickler, Programmierer, TYPO3 Experte

Das könnte Dich auch interessieren …

5 Antworten

  1. Thomas sagt:

    Gibt es hierfür mittlerweile eine Lösung? So das man auf PHP 7.2 umsteigen kann?

  2. Stefan sagt:

    mit diesem Patch läuft die Flux 8.2.1 auch unter PHP 7.2:
    https://github.com/FluidTYPO3/flux/issues/1486

  3. peter sagt:

    ich verwende Typo 7.6.15 t3bootstrap. Gibt es eine Möglichkeit php 7.2 einzusetzen?
    Flux 9 benötigt Typo 8, wenn ich das richtig gelesen habe.
    Vielen Dank für die Hilfe

    • Sven Wappler sagt:

      Hallo,
      ich denke es würde nicht nur Probleme mit flux sondern auch mit anderen Extensions und eventuell auch mit dem TYPO3 Core geben. Von daher würde ich zu einem generellen Update raten.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.